Visio Plan View

This course covers the process of creating plan view documentation in Visio, including proper cad file format, insertion of cad files, documentation of trim and pre-wire on the drawing page, and use of corresponding installation reports.

Course Outline

Introduction to Plan View Design
  - Plan View Shapes
  - Right Click Commands
  - Plan View Design Tips

Importing & Working with Floor Plans
  - Inserting CAD Drawings
  - Inserting other file formats (PDF, Images)

Creating a Plan View Design
  - Working With Visio Drawing Layers
  - Room Name Setup
  - Creating the Plan View Documentation

Using Installation Reports
  - Checklists
  - Labels

Notes
Introduction to Plan View Design

The plan view is used for two objectives: identifying prewire documentation and also to specify device locations. These two objectives can be accomplished together by attaching prewire cables to the trim devices.

Plan View Shapes

New D-Tools Plan Shapes

The new D-Tools plan shapes are more configurable than ever and provide you the ability to create customized iterations of the shapes for use on plans for many types of devices. The configurations are done using the SHAPE DATA window. The settings are saved as default by using the [Right Click → D-Tools → Shapes → Assign Product & Category] utility.

Icon Shapes

Icon shapes are resizable on the page and are typically very useful for displaying trim devices on the page (keypads, speakers, etc.).

Scale Plan Shapes

These shapes are not resizable and are dimensionally accurate. These are useful for displaying racks (top view) or other equipment requiring accurate dimensions in relation to the plan. These are usually not good to use for speakers, keypads, etc. as they turn out too small on the drawing page.

Wire Shape

The Wire shape for the plan view is called “Bulk Wire”. It is the wire specifically designed to be used for the Plan View page. The Component ID, Model, Head End and Subcategory (type) are able to be displayed.

Notes
Right Click Commands

The availability of these right click commands varies based on the particular shape. Some shapes have more commands available than others.

Plan Icons

- **Show Component ID**: Choose to display the ID or not.
- **Show Note**: Any note text configured in the shape data window for the shape will either show/ hide.
- **Smart Rotate Text**: Allows text to rotate along with the shape and remain readable
- **Color**: Select fill color for the icon.

Wire Shapes

- **Show Text**: Shows the Text (Manufacturer, Model, Component ID and Type)
- **Merge Text Blocks**: Merges the Component ID field with the other fields. Unmerged shows Component ID separately.
- **Text Display**: Gives you the choice individually of whether to show the following fields:
  - Component ID
  - Manufacturer
  - Model
  - Type (Subcategory)
- **Line Formatting**: Line Color, Line Weight, Line Style and Arrow Style.

Notes
Configuring & Saving Shape Data

The new D-Tools SI 2015 plan view shapes allow the user to configure the shape color, shape and other information and save these settings for a specific product or a specific Category/Subcategory.

**Exercise: Speaker Shape Configuration**

1. Drag a speaker onto the plan view page from the Project Editor
2. On the Visio toolbar Select the VIEW tab
3. From the Task Panes button select “Shape Data” (With shape data window open, any shape you select you will be able to view the configurable options for that shape.)
4. Typically you will have the following configurable options:
   a. Shape Type
   b. Mount Type
   c. Fill Color
   d. Smart Rotate Text
   e. Show Component ID
   f. Show Note
   g. Note Text
   h. Icon Size
   i. Icon Text
5. Change the settings for the speaker shape as you see fit.
6. Once your changes are made [Right Click → D-Tools → Shape → Assign Product & Category]
7. This brings up the Shape Assignment window which allows you to assign the specific shape configuration (when this item is used on the plan view page type).
8. You can assign the shape settings for:
   a. Specific Product
   b. All items in a specific category
   c. All items with a specific subcategory

Notes
Exercise: Wire Shape Configuration

1. Drag a speaker cable onto the plan view page from the Project Editor
2. With Wire Shapes you have a more limited range of shape data configuration available:
   a. Show Text
   b. Line Color
   c. Line Pattern
   d. Line Weight
   e. Arrow Style
3. Change the settings for the wire shape as you see fit.
4. Once your changes are made [Right Click → D-Tools → Shape → Assign Product & Category]
5. You can assign the shape settings for:
   a. Specific Product
   b. All items in a specific category
   c. All items with a specific subcategory
6. This allows you to configure the specific colors you want to use for specific types of wire! Your wiring drawings will always comply (automatically) with a designated color scheme for wiring!

Plan View Design Tips

There are a few key things to understand about a Plan View drawing. In order for the wire connection to display in the wire connection reports, the wire must be physically attached to a device. For the drawing to be most legible, we recommend moving the Wire’s ID Text out to the back of the wire (mimics signal flow) from HE to the speaker as well as the signal flow which will be documented in the schematic view (from amp to speaker)

Notes
Importing and Working With Floor Plans

CAD files inserted into Visio need to be prepared in a certain format so that they can be used effectively. There is a series of steps for file preparation, that when followed make CAD file insertion seamless. A document has been included in your course materials with these steps.

Quick Tips on CAD Prep

There are a few basic rules for CAD files (the most common things that cause issues with importing)

- **X-Refs**: The biggest culprit is X-refs or external references. Visio will not accept a CAD file that has X-refs attached. X-refs must be bound to the main file or removed.

- **Layer Settings**: Make sure all layer properties are set to “By Layer”: This allows for cad drawing layer visibility and colors to be manipulated inside Visio

- **File Version**: Older versions of CAD files tend to import best. Save the file as R14 DWG or CAD 2000.

- **CAD prep Tool**: If you don’t own AutoCAD, you can sue a free software called Draft Sight to open the cad files and manipulate them as needed for them to be imported to Visio.

Inserting CAD Drawings

1. From the Insert Menu select “Cad Drawing”
2. Now browse to the CAD file on your computer and select “Open”
3. This brings up the CAD Drawing Properties window.

![CAD Drawing Properties](image)

Notes
4. Set Scale to Pre-defined scale = Page Scale. (see picture above)
5. Use the Apply button to test (allows you to see the size of the cad file on the page)
6. Verify that Cad Drawing Units is set to Inches, not Feet
7. Unlock Size & Position
8. Unlock Against Deletion
9. Leave View Extents checked
10. **Layers Tab**: this is where you can turn on/off layers and set the color properties for the layers.
11. Each Layer has a Name, a visibility status, a color and line weight.
12. Click OK to insert CAD File.
13. The Cad file should now appear on your drawing.

**Insert CAD using Other File Formats**

Sometimes, when a cad file is simply unavailable, we need to resort to other options. These other options include inserting a jpeg or a pdf file of the floor plan into Visio. Use the pdf and jpeg floor plan files included with CAD file for this course. Note; when using these options your file will not be to scale like a CAD file.

**JPEG or Bitmap Insertion**

1. From the Insert Menu select Picture
2. Browse to and select the sample jpeg provided with the course
3. Resize, reposition and crop as necessary

**PDF File Insertion**

1. Open the sample PDF floor plan provided with the course in Adobe Reader
2. From the Edit Menu select “Take a Snapshot” or “Snapshot Tool”
3. This will take a copy of the floorplan
4. Paste the image into Visio
5. Resize, reposition and crop as necessary

**Notes**
Optional: Creating a Background Page for Floor plan

If you have a lot of items to document on your plan view, sometimes it's beneficial to separate the items out onto several pages. Rather than importing the Cad files multiple times (which can create a large file size) you can use a background title page to store the cad so it can be referenced on multiple pages easily.

1. From the Insert menu, there is a button called “Blank Pages”
2. select “Background Page”
3. This brings up the Page Setup dialog box
4. Page Type = Background (pre-selected)
5. Add a Page Name (i.e.: Floor plan)
6. Background = Background Title Page
7. Measurement Units = Inches
8. Select Drawing Scale Tab
9. Set Drawing Scale to 1/4” = 1’0”
10. Click OK
11. Now you are prompted to select a Page Type. Choose Plan
12. Insert CAD drawing to this page.

Associate Background Page with Plan View

This step is for us to modify the plan view page to use our newly created floor plan background page.

1. Select the Plan View page tab
2. Go to File menu and choose Page Setup
3. Select the Page Properties tab
4. Select your Floor plan background page as the background and Click OK

Notes
Creating a Plan View Design

Working With Visio Drawing Layers

Layers can be very useful in helping to control the behavior of objects in our drawings and apply changes to all the shapes within a layer. For example, you can select all items in a layer and apply font, color or other format changes. D-Tools shapes are automatically assigned to a layer in Visio matching the name of its D-Tools Category.

Add/Edit Layers

1. From the Home Tab, in the Editing section (far right) select Layers → Layer Properties

![Layer Properties dialog box]

2. From this interface you can manipulate layer behaviors in several ways. The most common are:
   a. Name – Layer Name
   b. Visible – You can make layers visible or non-visible here
   c. Print – determines whether a layer will print or not
   d. Lock – locks the layer on the drawing page
   e. Snap/Glue – turns these on or off
   f. Color – allows you to change the color of a layer globally

3. You can also add new layers, edit existing and remove layers from the drawing

Notes
Room Name Setup

For room names, we typically turn off the CAD layer containing room text as it usually comes in distorted and also it doesn’t allow you to move it out of the way (usually winds up inconveniently placed). You should use text boxes with room names because it allows you the flexibility to move them around and ensure they are readable.

1. Go to the page containing your floor plan
2. Using the text tool, create a text box on your drawing and type KITCHEN
3. Format the text box’s font size and color (Royal blue stands out well on the page)
4. Select the Room Name textbox
5. On the Layer tool (Editing section on ribbon) choose “Assign Layer”
6. This brings up the Layer Assignment box
7. Create a New Layer Called “Room Names” by selecting the New Button
8. Assign your text box to the new layer by checking the box next to “Room Names”
9. Click OK
10. Copy existing text boxes; change the text for every room on the floor plan.
11. Once you’ve placed them all, return to layer properties and lock the Room Names layer.
12. When you need to move one of the room names to accommodate drawing objects on the plan view page, unlock the later in order to make the adjustment.

Creating the Plan View documentation

Now that the floor plan has been inserted and prepped, we are ready to begin documenting the plan view. For the purposes of our training, we are going to document a portion of the Distributed Audio system in order to demonstrate the process for creating this type of documentation.
**Add Items to Page**

1. Make sure you are on the Plan View drawing page.
2. Open the Project Editor
3. Filter the Editor for the System = Distributed Audio
4. Now that the Editor is filtered, drag the speakers assigned to the Master Bedroom out onto the drawing page by selecting them both and dragging them out.
5. Position the two speakers in the room (these are not scale shapes so the exact coordinates of their placement is not crucial but you want to place them in the general area where they should go.)
6. Now drag out the keypad into the Master Bedroom
7. Now drag out the Distributed Audio wire package onto the page.
8. Connect the 14/2 wires to the speaker shapes with the arrow connected to the speaker (mimic signal flow)
9. Attach the CAT5 and SPK-14/4 wires to the keypad

**Resize, Prep & Connect the Wires**

1. Using the green connection point on the right end of the wire, resize the wires to be shorter
2. Using the yellow diamond centered on the Wire ID text, move the wire text to the back side of the wire. Note: this is a best practice for plan view design as it allows the wire text to be more legible to those reading in the field.
3. Connect the wires to the devices with the arrow being attached to the device. This mimics the signal path of the wire (think in terms of how the wire will be connected on the schematic page) and it must go in same direction on the plan view.
4. Repeat this step for the Speakers and keypad in Bedroom One & Two

**Using Installation Reports**

The D-Tools Installation reports provide you with valuable information from your project and drawings. Wire pull schedules and label reports allow you to leverage the work completed in the drawing and remove manual processes for creating these documents. Wire numbers are auto-generated via the Component ID assignments and should be leveraged as much as possible in the field installation.

**Notes**
Filtering Installation Reports

I’ve found it to be very helpful/ necessary to use filtering to get the most beneficial results from installation reports. Without filtering, often times unnecessary information shows up on the reports. Report filtering can be achieved using regular report filters as covered in the Reports course – BUT…

There are some filtering tools only available when the Project Editor is opened from Visio.

- Current Drawing Page: Runs the report only for the items on the current page you are viewing in Visio
- Selected Drawing Shapes: Runs the report for only items selected on the page.
- Drawing Pages: Select multiple pages

Wire Checklist Report

The Wire Checklist report is run for prewire connections. The details it provides shows From-To at the prewire connection level. It will show the Head End a wire is coming from as well as the Location and device it is attached to. It will also show the wire Mfr-Model and Wire Number and Type (Subcategory).

1. Navigate to the Reports tab on the Project Editor
2. On the Options section select the filtering option “Current Drawing Page”
3. From the Installation Reports list, select the Wire Checklist report. This report can be generated with wire entries grouped by Head End, Location or Wire Number.
4. Select by Location (this groups the wires in the report by Location)
5. Take notice that only the wires we used on this page are showing up in the report. Note: Standard filters could also be used to specify criteria for this installation report.

Notes
**Checklist Report**

The Checklist report gives you a field checklist for installing various items in the project.

1. Navigate to the Reports tab on the Project Editor
2. On the Options section select the filtering option “Current Drawing Page”
3. From the Management Reports list, select the Checklist report.
4. Select by Location grouping option

**Wire Label Reports**

Wire label reports in D-Tools allow you to print matching wire labels to go with your wire checklists. You have two options with the wire labels in D-Tools, Brother wire labels or Laser printer labels. The Brother labeling printer has much more robust labeling features than the standard label labels.

**Brother Wire Labels**

1. From installation reports, Select the Brother Wire Label Printer report.
2. This opens the Brother Label report interface which includes its own filtering interface and also allows you to select specific wires to print using Ctrl/Shift + Left Click.

**Laser Printer Wire Labels**

There are three laser label reports you can run. The differences on each of the three are how the wires are grouped. One is by Head End, another is by Location and the other is by Wire Number. If using these it is recommended to use filtering to narrow down the wire labels being printed.